PHP 5.4 compatible?

Support for the WordPress Calendar plugin
yippi ka ye
Posts: 1
Joined: Wed Jan 08, 2014 7:30 pm

PHP 5.4 compatible?

Unread post by yippi ka ye » Wed Jan 08, 2014 7:33 pm

Hi there... just asking...

Is your calender plugin compatible with php 5.4? My hosting company is going to upgrade me from 5.2 to 5.4. Just checking if it will work afterwards.

Thx!

User avatar
Kieran
Posts: 2060
Joined: Sat May 26, 2007 1:55 pm
Location: London
Contact:

Re: PHP 5.4 compatible?

Unread post by Kieran » Sun Feb 02, 2014 10:55 am

I see no reason why not, although I've not tested it. I'm using 5.3.10 and that seems fine. I don't imagine there's anything in calendar that will break, nor in WordPress.

Post Reply