Widget not showing in widgetized sidebar

Support for the WordPress Calendar plugin
kanjigirl
Posts: 3
Joined: Mon Aug 03, 2009 3:05 am

Widget not showing in widgetized sidebar

Unread post by kanjigirl » Mon Aug 03, 2009 3:13 am

I've added Calendar to the sidebar between Cats and Links here:
http://www.position-relative.com/

It's not showing - I do have a few events in the next few days. What else can I try here?

Calendar is running fine in a page, but I need it in a widget. I've tried both the Today's and Upcoming widgets.

User avatar
Kieran
Posts: 2067
Joined: Sat May 26, 2007 1:55 pm
Location: London
Contact:

Re: Widget not showing in widgetized sidebar

Unread post by Kieran » Mon Aug 03, 2009 7:08 am

The widgets need to be switched on in the calendar options page.

kanjigirl
Posts: 3
Joined: Mon Aug 03, 2009 3:05 am

Re: Widget not showing in widgetized sidebar

Unread post by kanjigirl » Mon Aug 03, 2009 2:49 pm

I'm using version 1.2.2 and on the Calendar options page, I don't see anything about widgets.

I've attached a screenshot. What am I missing?
Attachments
calendar.jpg
Screenshot from the Options page
calendar.jpg (30.06 KiB) Viewed 6720 times

User avatar
Kieran
Posts: 2067
Joined: Sat May 26, 2007 1:55 pm
Location: London
Contact:

Re: Widget not showing in widgetized sidebar

Unread post by Kieran » Mon Aug 03, 2009 5:27 pm

Are you sure you have events defined for today or in the next couple of days? If you do and have added the widget then they should show up. Your calendar options page is setup correctly.

kanjigirl
Posts: 3
Joined: Mon Aug 03, 2009 3:05 am

Re: Widget not showing in widgetized sidebar

Unread post by kanjigirl » Mon Aug 03, 2009 5:32 pm

Well - weird. I just deleted my two events for this week and readded them, and now they're showing up. Sorry for the trouble, it's working fine now.

User avatar
Kieran
Posts: 2067
Joined: Sat May 26, 2007 1:55 pm
Location: London
Contact:

Re: Widget not showing in widgetized sidebar

Unread post by Kieran » Mon Aug 03, 2009 5:41 pm

Glad it is working for you :)

Post Reply