More of the same

Could this round of plugin updates spell further breakages for those running WordPress legacy? Given the admitted lack of testing on anything below 2.5, something is highly likely to go wrong with at least one of these plugins.

I’m sure Lester’s efforts to release these updates will be well received, after all I use a number of his plugins and have had to hack around with some of them to get them working and have noticed a degree of unnecessary code duplication as well – I’m sure I’m not the only one. Its just a shame that yet again we have an update in which legacy support seems to be lacking.

   

Comments are closed.